Tag: 1.36

Local - Privilege Escalation Exploits, Local Exploit

LiquidVPN 1.36 / 1.37 – Privilege Escalation

- Exploit Details /* ======================================================================= Title: Multiple Privilege Escalation Vulnerabilities Product: LiquidVPN for MacOS Vulnerable versions: 1.37, 1.36 and earlier CVE ID(s): CVE-2018-18856, CVE-2018-18857, CVE-2018-18858, ... Read More